Emergency Maintenance - Custom Image Moderation
Incident Report for WebPurify
Resolved
The upgrade was completed without incident or downtime.
Posted May 22, 2021 - 08:22 PDT
Identified
We are required to perform emergency maintenance by our host on one of our database servers. You may experience a 5 - 7 minutes period of downtime. We apologize for any inconvenience.
Posted May 22, 2021 - 07:56 PDT
This incident affected: Image Moderation API (Custom) and Video Moderation API (Custom).