Amazon AWS Outage
Incident Report for WebPurify
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:48 PST
Monitoring
Amazon AWS our primary host is experiencing a major outage. All WebPurify services are experiencing intermittent connectivity issues.
Posted Dec 15, 2021 - 08:11 PST
This incident affected: WebPurify Website, Profanity Filter API (US), Image Moderation API (Turnkey), Image Moderation API (Custom), Video Moderation API (Turnkey), and Video Moderation API (Custom).