Cloudflare DNS Outage
Incident Report for WebPurify
Resolved
Cloudflare has resolved the issue.
Posted Jul 17, 2020 - 16:12 PDT
Monitoring
Cloudflare (our DNS provider) is experiencing an outage. While it appears to have been resolved we are monitoring the situation.
Posted Jul 17, 2020 - 14:47 PDT
This incident affected: WebPurify Website, Profanity Filter API (US), Profanity Filter API (EU), Profanity Filter API (APAC), Image Moderation API (Turnkey), and Video Moderation API (Turnkey).