WP Image Moderation Service
Incident Report for WebPurify
Resolved
This issue has been resolved.
Posted Sep 15, 2018 - 00:21 PDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2018 - 00:20 PDT
Investigating
We are currently investigating an issue with our custom image moderation customers.
Posted Sep 15, 2018 - 00:08 PDT
This incident affected: Image Moderation API (Custom).