AIM Image Service Latency
Incident Report for WebPurify
Resolved
This issue has been resolved. We apologize for the inconveneince.
Posted May 15, 2019 - 19:33 PDT
Investigating
We are currently investigating this issue.
Posted May 15, 2019 - 18:25 PDT
This incident affected: Image Moderation API (Turnkey).